Increased API latency
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 16, 2018 - 15:26 UTC
Monitoring
We've identified the source of the issue, and have stopped it.
Posted 7 months ago. Apr 16, 2018 - 11:57 UTC
Identified
We've identified the issue causing the latency and are working on a resolution
Posted 7 months ago. Apr 16, 2018 - 10:39 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Apr 16, 2018 - 09:21 UTC