Heroku outage affecting Librato
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 20:04 UTC
Update
This issue will also cause lower throughput of logs from Heroku
Posted Mar 16, 2020 - 20:01 UTC
Investigating
An issue with Heroku is causing the site www.librato.com to be inaccessible. We are investigating.
Posted Mar 16, 2020 - 19:53 UTC
This incident affected: Web and Metric Integrations (Heroku Log Metrics).