API Latency
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 27, 2019 - 22:38 UTC
Investigating
We have noticed a higher than normal latency when using the API. We are currently investigating the root cause.
Posted 3 months ago. Feb 27, 2019 - 21:14 UTC
This incident affected: API.