Latency on some metrics
Incident Report for Librato
Resolved
We've identified the issue and deployed a fix.
Posted Apr 12, 2017 - 04:18 UTC
Investigating
Tagged metrics are experiencing increased latency
Posted Apr 12, 2017 - 03:48 UTC