Metrics and Alerts processing is delayed
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 01:36 UTC
Monitoring
Alert processing has returned to normal.
Posted Dec 15, 2021 - 01:03 UTC
Update
We are working on restoring full functionality to alerts.
Posted Dec 15, 2021 - 00:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 00:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 00:06 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 23:34 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 23:10 UTC
Investigating
We are currently investigating this issue.
Posted Dec 14, 2021 - 22:59 UTC
This incident affected: API, Web, Metric Submission, Service-Side Aggregated Metrics, Historical Summaries, and Alerts.