Increased error rates at API while submitting metrics
Incident Report for Librato
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 27, 2018 - 23:39 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Feb 27, 2018 - 23:26 UTC