database issue
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 22:30 UTC
Monitoring
Normal operations have resumed and we continue to monitor the situation.
Posted Dec 27, 2019 - 22:02 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2019 - 21:30 UTC
Investigating
There is an identified issue with the database that is affecting performance.
We are currently investigating. Please check back for updates.
Posted Dec 27, 2019 - 21:23 UTC
This incident affected: API, Web, Metric Submission, Service-Side Aggregated Metrics, Historical Summaries, and Alerts.