External DNS issues affecting web site, cloudwatch and integrations. Web app functionality unaffected.
Incident Report for Librato
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 22, 2016 - 00:02 UTC
Update
All services should be back to normal. We're continuing to monitor the situation.
Posted about 1 year ago. Oct 21, 2016 - 20:51 UTC
Update
We see that from some areas that our web site DNS may not resolve. The webapp and API continue to function normally.
Posted about 1 year ago. Oct 21, 2016 - 17:33 UTC
Monitoring
The affected services have become available again.
Posted about 1 year ago. Oct 21, 2016 - 17:25 UTC
Identified
A DNS issue affecting some of our partners is making our web site and some of the services and integrations we work with unreachable. Our web app and API are unaffected.
Posted about 1 year ago. Oct 21, 2016 - 16:46 UTC