Increased error rate on Web and API
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Jan 01, 2025 - 07:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2025 - 07:22 UTC
Investigating
We are currently investigating this issue.
Posted Jan 01, 2025 - 06:55 UTC
This incident affected: API and Web.