API Latency
Incident Report for Librato
Resolved
API latency has returned to normal.
Posted 6 months ago. Feb 27, 2019 - 21:02 UTC
Monitoring
API Latency appears to be returning to normal.
Posted 6 months ago. Feb 27, 2019 - 20:57 UTC
Investigating
We have noticed a higher than normal latency when using the API. We are currently investigating the root cause.
Posted 6 months ago. Feb 27, 2019 - 20:45 UTC
This incident affected: API.