Delays in processing metrics and metric alerts.
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 06, 2019 - 04:01 UTC
Monitoring
Any spurious absent alerts should now be resolved and we continue to monitor the recovery.
Posted 10 days ago. Sep 06, 2019 - 03:54 UTC
Update
Any spurious absent alerts should now be resolved and we continue to monitor the recovery.
Posted 10 days ago. Sep 06, 2019 - 03:52 UTC
Update
Investigating Alerts service issue that is resulting in spurious absent alerts.
Posted 10 days ago. Sep 06, 2019 - 03:26 UTC
Investigating
We are currently investigating this issue.
Posted 10 days ago. Sep 06, 2019 - 03:20 UTC
This incident affected: Metric Submission, Service-Side Aggregated Metrics, and Alerts.