Cloudwatch metrics delayed for us-west-2
Incident Report for Librato
Resolved
Cloudwatch metrics for us-west-2 are no longer delayed.
Posted about 2 months ago. Mar 27, 2019 - 20:06 UTC
Identified
Cloudwatch metrics from us-west-2 are delayed since 17:45 UTC due to an AWS API outage. Metrics will be backfilled when the API is accessible again.
Posted about 2 months ago. Mar 27, 2019 - 18:16 UTC
This incident affected: AWS Cloudwatch Regions (us-west-2).