Delayed alerts
Incident Report for Librato
Resolved
Alerts are functioning normally.
Posted Jan 03, 2018 - 19:25 UTC
Monitoring
We have found the issue and the affected service is functioning and clearing its backlog.
Posted Jan 03, 2018 - 19:19 UTC
Investigating
We are investigating the cause of delayed alerts.
Posted Jan 03, 2018 - 19:02 UTC