Degraded Heroku metrics
Incident Report for Librato
Resolved
Additional resources have been added, and performance has returned to normal.
Posted 11 months ago. Jan 05, 2018 - 15:41 UTC
Identified
We have identified an issue causing some problems with Heroku metrics. We are deploying a fix to address this.
Posted 11 months ago. Jan 05, 2018 - 15:17 UTC