Heroku Metrics
Incident Report for Librato
Resolved
This issue has been resolved on the log provider, log metrics should be consistently flowing again.
Posted 10 months ago. Jan 12, 2018 - 13:01 UTC
Identified
The issue has been isolated as an issue with the log provider. Please see https://status.heroku.com/incidents/1372 for details.
Posted 10 months ago. Jan 11, 2018 - 21:37 UTC
Investigating
We are currently investigating a delay in heroku log metrics.
Posted 10 months ago. Jan 11, 2018 - 17:32 UTC