Increased API errors
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 14, 2018 - 06:53 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 14, 2018 - 06:36 UTC
This incident affected: API.