CloudWatch Message Ingestion Issue
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 16:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2020 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 13:45 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 12:29 UTC
Investigating
We are investigating an issue with delayed metric ingestion for our CloudWatch integration. We will update here when more details are available.
Posted Jun 09, 2020 - 12:27 UTC
This incident affected: AWS Cloudwatch Regions (us-east-1, us-east-2, us-west-1, us-west-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, ap-northeast-1, ap-northeast-2, ap-south-1, ap-southeast-1, ap-southeast-2, sa-east-1, cn-north-1).