Space / chart creation errors
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Aug 16, 2017 - 23:10 UTC
Update
We are looking into failures to create new spaces, charts, and alerts and the ability to save edits.
Posted Aug 16, 2017 - 18:14 UTC
Monitoring
We are processing a backlog of commits and continue to monitor the situation.
Posted Aug 16, 2017 - 17:49 UTC
Investigating
We are looking into failures to create new spaces and charts.
Posted Aug 16, 2017 - 17:12 UTC