Cloudwatch metrics are delayed
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 31, 2017 - 17:57 UTC
Monitoring
Cloudwatch metrics are starting to reappear and API timeouts have slowed.
Posted 20 days ago. Aug 31, 2017 - 17:42 UTC
Update
We are still investigating timeouts to the Cloudwatch APIs.
Posted 20 days ago. Aug 31, 2017 - 16:57 UTC
Investigating
We are investigating a delay in the import of Cloudwatch metrics
Posted 20 days ago. Aug 31, 2017 - 16:24 UTC