Issues with metric ingestion from Heroku
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 31, 2019 - 14:53 UTC
Investigating
We are currently investigating this issue.
Posted 15 days ago. Aug 31, 2019 - 13:38 UTC
This incident affected: Metric Integrations (Heroku Log Metrics).