Major outage from 18:03 to 18:40 UTC
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 21:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2023 - 20:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2023 - 19:02 UTC
Monitoring
We are currently investigating this issue.
Posted Nov 21, 2023 - 18:50 UTC
This incident affected: API, Web, Metric Submission, Service-Side Aggregated Metrics, Historical Summaries, and Alerts.