delayed AWS metrics
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 22:16 UTC
Update
We've recovered from the delay in CloudWatch metrics processing. You should see up-to-date metrics in Appoptics/Librato. Please contact support if you need further help.
Posted Sep 11, 2019 - 22:16 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2019 - 21:51 UTC
Investigating
We are currently investigating this issue.
Posted Sep 11, 2019 - 21:50 UTC
This incident affected: Metric Integrations (AWS Cloudwatch).