spurious absent alerts and delayed alerts
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 27, 2019 - 15:55 UTC
Update
A database performance issue was identified and we have resolved it. We are working on scaling the database to avoid this problem in the future.
Posted 23 days ago. Sep 27, 2019 - 15:55 UTC
Investigating
We are aware of an issue causing spurious absent alerts and delayed alerts. We are currently investigating this issue.
Posted 23 days ago. Sep 27, 2019 - 15:14 UTC