Increased error count
Incident Report for Librato
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 17, 2018 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 17, 2018 - 19:16 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Oct 17, 2018 - 18:43 UTC