We are currently investigating an issue causing latency loading metric tag descriptions in our UI
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Jan 12, 2017 - 00:58 UTC
Monitoring
We have added capacity and are monitoring the backlog of request traffic.
Posted Jan 11, 2017 - 23:04 UTC
Investigating
We are currently investigating this issue.
Posted Jan 11, 2017 - 22:43 UTC