Delays in processing metrics
Incident Report for Librato
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 18:10 UTC
Monitoring
The backlog has been processed and Alerts and Service Side Aggregated Metrics have returned to normal performance.
Posted Sep 26, 2022 - 17:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 16:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 15:52 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 15:13 UTC
This incident affected: Service-Side Aggregated Metrics and Alerts.