Increased errors from API
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 13, 2018 - 17:16 UTC
Identified
There is an ongoing AWS event that is resulting in increased errors.
Posted 5 months ago. Jun 13, 2018 - 16:51 UTC
This incident affected: API.