Delayed collectd metrics
Incident Report for Librato
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 14, 2019 - 19:22 UTC
Identified
We are currently experiencing some delays in processing collectd metrics. Some users may experience delays in seeing metrics that have been posted via collectd.
Posted 3 months ago. Feb 14, 2019 - 19:19 UTC
This incident affected: Metric Submission.